Rise of the Tomb Raider вышел на Linux

События Rise of the Tomb Raider разворачиваются после окончания истории, отображенной в комиксах, в частности Tomb Raider: The Ten Thousand Immortals, в котором Лара пытается найти артефакт, способный исцелить Сэм, умирающей от токсичной передозировки неких веществ, выпущенный Brady Games. После путешествия на Яматай, Лара Крофт намерена найти город Китеж, также известный как «русская Атлантида». Она отправляется в заснеженную Сибирь с напарником по имени Иона Майавой, известным ещё по предыдущей части серии. Открыв в себе жажду приключений, Лара намерена обнаружить в мифическом городе секрет бесконечной жизни и вечной молодости.

Купить в Steam

Требования:
Минимальные:

    • OS: Ubuntu 17.10
    • Processor: Intel Core i3-4130T or AMD equivalent
    • Memory: 8 GB RAM
    • Graphics: 2GB AMD R9 285 (GCN 3rd Gen and above), 2GB Nvidia GTX 680 or better
    • Storage: 28 GB available space
    • Additional Notes:
      • * Requires Vulkan
      • * Nvidia graphics cards require driver version 396.18 or later. If you need to update your drivers, we recommend using the Proprietary GPU Drivers PPA.
      • * AMD graphics cards require Mesa 17.3.5 or later. If you need to update your drivers, we recommend using the Padoka Stable PPA.
      • * Vega graphics cards require Mesa 18.0 or later.
      • * AMD GCN 1st and 2nd generation graphics cards are not supported.
      • * Intel graphics cards are not supported.
      • * Requires an SSE2 capable processor.
Рекомендованные:

    • OS: Ubuntu 17.10
    • Processor: Intel Core i7-3770K
    • Memory: 12 GB RAM
    • Graphics: Nvidia GTX 980Ti
    • Storage: 28 GB available space
    • Additional Notes:
      • * Requires Vulkan
      • * Nvidia graphics cards require driver version 396.18 or later. If you need to update your drivers, we recommend using the Proprietary GPU Drivers PPA.
      • * AMD graphics cards require Mesa 17.3.5 or later. If you need to update your drivers, we recommend using the Padoka Stable PPA.
      • * Vega graphics cards require Mesa 18.0 or later.
      • * AMD GCN 1st and 2nd generation graphics cards are not supported.
      • * Intel graphics cards are not supported.
      • * Requires an SSE2 capable processor.

Добавить комментарий

Войти с помощью: 

Ваш e-mail не будет опубликован. Обязательные поля помечены *